Subject: The Site is back up!!

Posted on: March 31 2008 @ 07:26 PM
By: daveac

Content:



The Site is back up!!



Well done Louis!!!



I was going 'Cold Turkey' there for a while.



Cheers, daveac



Replies:

The Site is back up!!

Posted on: March 31 2008 @ 07:47 PM
By: Louis

Content:



It didn't look very good for some time there. I was first alerted by Ken this morning that the site was down. I just got into the office and I wasn't able to do anything. In fact, I was bombarded with tech problems at work all day today. Was there something in the air? A planned tech attack on all fronts? I don't know. It seemed like I as trying to resolve tech problems from every direction today.

During my lunch, I did log in and was able to "repair" the SQL database... but it did not resolve the problem. There wasn't much time on my hands to much else... plus I didn't have all the tools I needed to really explore the issue.

When I got back from the office... I was able to better look at the situation. But I was fearing we were going to have to revert to my last back up of the SQL database from mid-January... which would mean every new post, every new story, every new user, etc. from that date would be lost.

After trying whatever I could to repair the SQL database... and I came to realize that the problem seemed to be with one particular table in that database. I was able to drop that table, and copy the table structure and data from an older database to the current one... and BINGO, it worked.

Anyway, I need to take a break from the computer now, fix some dinner and relax a bit. I hope the site will still be up and running when I return though.

Cheers,
Louis


The Site is back up!!

Posted on: April 01 2008 @ 01:26 AM
By: timeflight

Content:

Well done Louis, I would hate for this place to disappear, especially this week!


The Site is back up!!

Posted on: April 01 2008 @ 05:11 AM
By: stjohnny

Content:

[QUOTE BY= timeflight] Well done Louis, I would hate for this place to disappear, especially this week![/QUOTE]

True that!


The Site is back up!!

Posted on: April 01 2008 @ 08:00 PM
By: Louis

Content:


The site has been up and running for almost 24 hours now. Yah!

Though we do seem to be having some trouble with our email server... if anyone sent any email to gallifreyanembassy.org today, there may be a delay in receiving them. Hopefully it is just a hiccup.

Cheers,
Louis


The Site is back up!!

Posted on: April 07 2008 @ 10:04 PM
By: Louis

Content:


I have received a couple reports that the site was down again today due to SQL database issues. I checked the database for errors this evening, none were found.

It was not down for the count as it was last week though... as when I checked it during the day, it was always up. Though I don't doubt the reports of the problems that were brought to my attention.

Still we may be on borrowed time.

Cheers,
Louis


The Site is back up!!

Posted on: April 11 2008 @ 11:08 PM
By: Doctor Whoovie

Content:

Couldn't get on the site this afternoon, after the banner page I was getting SQL errors. Was the site down or was it an isolated incident. I did try a few times, with the same results.


The Site is back up!!

Posted on: April 12 2008 @ 02:28 AM
By: Louis

Content:

[QUOTE BY= Doctor Whoovie] Couldn't get on the site this afternoon, after the banner page I was getting SQL errors. Was the site down or was it an isolated incident. I did try a few times, with the same results.[/QUOTE]

Thanks for the heads up... I will check into it... though I have a feeling I won't find anything wrong (I am not saying there is nothing wrong, I just simply won't find it).

Cheers,
Louis


The Site is back up!!

Posted on: April 12 2008 @ 10:10 AM
By: Louis

Content:

[QUOTE BY= Doctor Whoovie] Couldn't get on the site this afternoon, after the banner page I was getting SQL errors. Was the site down or was it an isolated incident. I did try a few times, with the same results.[/QUOTE]

There were probably problems that caused some issues for some... but it must have worked itself out on its own as I didn't do anything at that time... I got in late last night (err.. this morning really) when I first read your post here. I was going to give the SQL database a spin at repairing it... but I was waiting for some activity on the site to slow down before doing it. In that time, I zonked out. I woke up this morning with Ken's call alerting me that the site was down again. I repaired it, and it is up now (obviously I am posting this message on it now)...

We seem to be in SQL hell for the last couple of weeks now. There hasn't been any new additions to the site recently that could be causing it. Strange.

Thanks again for the alert.

Cheers,
Louis


The Site is back up!!

Posted on: April 12 2008 @ 11:25 AM
By: daveac

Content:

[QUOTE BY= Louis]

I got in late last night (err.. this morning really)...

We seem to be in SQL hell for the last couple of weeks now.

Cheers,
Louis[/QUOTE]

This is what comes of you trying to have a social life Louis.....back to geekdom!
Evil Evil Evil

Cheers, daveac


The Site is back up!!

Posted on: April 12 2008 @ 11:37 AM
By: Louis

Content:

[QUOTE BY= daveac]
This is what comes of you trying to have a social life Louis.....back to geekdom!
Evil Evil Evil

Cheers, daveac
[/QUOTE]

Actually, it was a fundraising event I had to attend/work. So it was work... Don't worry my social life is still dead and buried.

Cheers,
Louis


The Site is back up!!

Posted on: April 12 2008 @ 11:45 AM
By: Magpie

Content:

There is no time for social life when the new season of doctor who is getting fired up! tut tut! Big Grin


The Gallifreyan Embassy - Forum
http://gallifreyanembassy.org/portal/forum/viewtopic.php?showtopic=21902